11080: Acronis Backup & Recovery 10: Policy Deployment Fails with "Failed to proccess synchronization data"

Submission of a form on this page has been disabled as you do not have JavaScript enabled in your browser. If you think this message is wrong - then just refresh the page.
Printer-friendly version

Remove Acronis Storage Node from Acronis Management Server and re-add it by IP address

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Advanced Workstation

Symptoms

  1. You add Acronis Storage Node to Acronis Management Server using DNS name of the machine;
  2. You create a centralized managed vault;
  3. You create a backup policy to save backup to the created centralized managed vault;
  4. Deployment of the policy fails or hangs with the following error messages:

    Failed to process synchronization data received from Acronis Backup & Recovery 10 Management Server.

    Failed to connect to the storage node.

  5. If you create a centralized unmanaged vault, and create a backup policy to it, it deploys correctly.

Cause

Agents cannot properly access Acronis Storage Node by DNS name. This can occur because of malfunction of DNS server or in case Acronis Storage Node machine has multiple NICs.

Solution

Remove Acronis Storage Node from Acronis Management Server and re-add it using IP address:

  1. Connect to Acronis Management Server, go to Storage nodes section, select Acronis Storage Node in question and press Remove:

    (!) Vaults created on this Storage Node will remain intact. Previously created backup archives will not be deleted.

  2. Add the Storage Node back to Acronis Management Server and specify Acronis Storage Node by IP address instead of DNS name. See Acronis Backup & Recovery 10: Adding Storage Node to Acronis Management Server.

More information

See also:

Contact Acronis Customer Central if you have any questions or need assistance.

Provide feedback on this information

Please use the form below to send us your comments. We read all feedback carefully.

Please note that we cannot individually respond to all comments. We do read, analyze and work to improve our content, products and services based off the feedback we receive. Should you need technical or customer service assistance please use our Contact Support Wizard.

Thank you for taking the time to send us your thoughts, we truly value your input.

To protect your privacy, do not include contact information in your feedback.