Some other non-Acronis process consumes the system resources
This article applies to:
Acronis Backup & Recovery 10
Acronis True Image Echo
Symptoms
You have an Acronis product installed on Windows XP or Windows 2000/2003;
An attempt to run a backup task fails with error messages similar to the following ones:
Insufficient system resources exist to complete the requested service (0xFFF0)
Not enough server storage is available to process this command
Cause
Some non-Acronis process consumes system resources (not necessarily system memory). As a result, the task fails.
Solution
If the error is "Not enough server storage is available to process this command", do the following:
This issue could be related to the VSS snapshot reading process. If you see this error message when trying to back up with VSS enabled, please try to disable the VSS option and see if it works:
If the backup succeeds with VSS disabled, then the solution is to update to the latest build of the product which has the issue fixed. See Installation of the Latest Update of an Acronis Product . Alternatively, you can also download and install SnapAPI586 - a driver update that should fix the issue.
If the error is "Not enough storage..." or "Insufficient system resources...", or if the previous solution does not help:
Use the following suggestions to free up system resources:
If the operating system is Windows 2003 Server, delete /3GB /userva=3030 from boot.ini ;
In Windows Registry Editor locate and change the following values (Start-Run -> regedit -> CTRL-F ):
PagedPoolSize to Hex-Value ffffffff (see also Microsoft Knowledge Base Article: Backup program is unsuccessful when you back up a large system volume )
PoolUsageMaximum to Dez-Value 60
Increase the size of the desktop heap from 3072 KB to 4096 KB as described Microsoft Knowledge Base Article 126962 :
Open the following value in Windows Registry Editor:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems -> Windows
And change the Value data to the following one:
%SystemRoot%\system32\csrss.exe ObjectDirectory=\Windows SharedSection=1024,4096 ,512 Windows=On SubSystemType=Windows ServerDll=basesrv,1 ServerDll=winsrv:UserServerDllInitialization,3 ServerDll=winsrv:ConServerDllInitialization,2 ProfileControl=Off MaxRequestThreads=16
Change Acronis tasks priority and compression to Normal ;
In Windows Server System Performance switch to optimal performance for Background service and System cache .
More information
See also Acronis Product Fails to Validate Backup with "Insufficient system resources exist to complete the requested service" .